Entrada de publicaciones al Sistema de Information Management
25/01/2006 06:37 p.m.
Por: Eda Meléndez y Carmín Quijano
I. Localización de Archivos:
	Tipo de archivo
	Web Page
	Folder en disco de IM
	Programa

	Lista de publicaciones en Página de Web
	http://luq.lternet.edu/publications/lterpub/peerbib.html


	C:\Documents and Settings\Carmin\Desktop\data\Publications\lterpub


	Dreamweaver 4

	Data base (base de datos) de publicaciones
	http://luq.lternet.edu/datamng/ForMembersOnly/EndNoteLTERBiblio/
	C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote
	End Notes

	Data base de publicaciones accesibles localmente
	\\luqimserver\Reference Manager 10 Network\Program
	C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote
	End Notes/ Reference Manager


II. Entrada de las publicaciones en la base de datos (End Notes) y el “web site” (http://luq.lternet.edu/) por tipo de publicación: 
A. Journal

Ejemplo: Biotrópica, Restoration Ecology, Tropical Ecology

REVISIÓN Y ENTRADA EN BASE DE DATOS

· Revisar si la publicación es de LTER, bajo la sección de “Acknowledgment” de la publicación.
· Si no es de LTER se debe archivar.

· Revisar si las publicación ya está entrada. 
· Si esta “In press”, actualizar la referencia ya entrada: entrar año en la columna de “Year”,  hacer cualquier cambio en la referencia y en  la columna “Notes” anotar la fecha del cambio (Ejemplo: 03/28/2005 (updated))

· Si no esta entrada, entrar la referencia, y en “Notes” indicar la fecha de entrada y la palabra “New” Ejemplo: 09/27/2004 (new-inpress).  Entrar “In press” bajo “Year” y “ Notes” si todavía no ha sido publicada.
· Entrar datos (End Notes y Web Site):
· Entrada en End Notes
	Publicación (Ejemplo)
	Campo en End Notes

	Basnet, K.
	Author

	1992
	Year

	Effect of topography on the pattern of trees in tabonuco (Dacryodes excelsa) dominated rain forest of Puerto Rico
	Title

	Biotropica
	Journal

	24
	Volume

	
	Issue

	31-42
	Pages

	http://luq.lternet.edu/publications/lterpub/basneffe.htm
	URL (Localización del abstract)


Este ejemplo, End Notes con un “Output Style” = Ecological Applications (escoger “Output Style” del sub-menu de “File”) lo arregla de esta manera: 

Basnet, K. 1992. Effect of topography on the pattern of trees in tabonuco (Dacryodes excelsa) dominated rain forest of Puerto Rico. Biotropica 24:31-42.

URL

Contiene la localización del archivo en el web site que contiene el “abstract” de la publicación. Esta se entra en un archivo .html entrado con el programa “Dreamweaver” una vez se reciba la publicación en nuestra oficina.
REVISIÓN Y ENTRADA DE “ABSTRACT” EN LA COLUMNA DE URL

· Entrar “abstract” (resumen de la publicación cuando recibamos copia). 
· Sabemos que tenemos la publicación si el “abstract” está entrado en la página de publicaciones de nuestro web site: http://luq.lternet.edu/publications/lterpub/peerbib.html.  Este aparece en el link ”(Abstract)” al lado de la referencia correspondiente. 
· Entrar abstract utilizando Dreamweaver
· En “Dreamweaver” (Start , Escoger Dreamweaver) entrar al site de la siguiente manera: Site (del menu principal), Open Site, LTER Publications.
· Crear un Archivo Nuevo (Escoger File y luego New File del menu principal) y se nombra de la siguiente manera: 

las primeras 4 letras se obtienen del apellido del primer autor y las últimas 4 de la primera palabra del título. Se le añade al final “.htm”. Ejemplo: ostefact.htm. 

Todos los carcacteres del archivo están en minúscula.  

· Formato de entrada del Abstract: (VER Box 1).
Box 1. Formato de entrada de los “abstract.”
	Titulo centralizado, en “Bold”, con un tamaño de caracter de 5 y todas las palabas principales (no conjunciones, preposiciones, etc.) empiezan con letra mayúscula

<dejar un espacio>
LISTA DE AUTORES; TODOS EN LETRA MAYUSCULA SEPARADOS POR COMA; LISTA CENTRALIZADA Y PRIMERO LAS INICIALES Y LUEGO EL APELLIDO PARA TODOS LOS NOMBRES DE LOS AUTORES. TAMAÑO DE CARACTERES ES EL “default”, O SEA LO QUE SE HAYA DEFINIDO AL CONFIGURAR EL PROGRAMA.
<dejar un espacio>

ABSTRACT:  Se entra el texto del resumen tal y como se lea. Si tiene la version en español se deja un espacio y se entra:
<dejar un espacio>

RESUMEN: …la versión en español.

<dejar un espacio>

Keywords: En itálico, entrar la lista de keywords. 



 B. Tesis (Disertación), Maestría y Doctorado
      Ejemplo: Bednarek, A. T. 1996. The interactive effects of substratum and shrimp on insect and algal communities in a tropical montane stream. M.S. Thesis, Lousville, KY.
 REVISIÓN Y ENTRADA EN BASE DE DATOS

· Revisar si las publicación ya está entrada en End Notes y en el archivo: C:\Documents and Settings\Carmin\Desktop\data\Publications\lterpub\ dissebib.htm
· Entrar datos (End Notes y Web Site):
· Entrada en End Notes
	Publicación (Ejemplo)
	Campo en End Notes

	Bednarek, A. T.
	Author

	1996
	Year

	The interactive effects of substratum and shrimp on insect and algal communities in a tropical montane stream
	Title

	Nota: Dejar en blanco si se desconoce
	Academic Department 

	Lousville, KY (Nota: Incluye estado)
	City

	University of Lousville
	University

	35
	Number of Pages

	M.S. Thesis ( ó Ph.D. Dissertation)
	Thesis Type


· Entrada en Web Site:
· En Dreamweaver abrir el archivo “dissebib.htm”.

· Entrar la referencia bajo la primera letra del apellido del autor. Las referencias están ordenadas por orden alfabético y cronológico, en ese orden.
· Entrar la referencia:

· En End Notes, copiar la referencia de la ventana inferior que presenta la referencia completa. Asegurarse que el “Output Style” escogido sea “Ecological Applications” (Del menú principal escoger File>Output Style>Ecological Applications. Si no aparece como alternativa escogerla primero de “Open Style Manager”). 

· En Dreamweaver, copiar la referencia en el sitio correspondiente.

· Si la referencia tiene el número de páginas (Number of Pages), copiarlas de End Note y añadirlas al final de la referencia ya copiada con “ p.” (espacio “p” “.”).

· Pasar el archivo a el Server.
· Desde el desktop, acceder el ícono “SSH Secure Shell Client”. 

· Del menú principal escoger : Window> New File Transfer.

· En la parte izquierda de la ventana de SSH “Seccure File Transfer”  ( corresponde al contenido del disco duro) elegir el subdirectorio en donde se encuentra los archivos de las referencias: C:\Documents and Settings\Carmin\Desktop\data\Publications\lterpub\
· Oprimir el botón de Profile y escoger el ítem de “publications”. Entrar la contraseña indicada abajo. En la siguiente tabla se encuentra toda la información del “Server” por si hay que configurar el programa nuevamente:
	Nombre del “Server”
	rambutan.ites.upr.edu

	IP address del server
	136.145.185.212

	User name
	Emelend

	Password
	XXXXXXXXXXXXXXX


· En la parte derecha entrar el subdirectorio correspondiente : /var/www/luq/publications/lterpub
·  En la parte izquierda escoger el archivo que se va a transferir y moverlo a la parte derecha de la ventana (hacer un clic encima del archivo y manteniendo el botón izquierdo del “mouse” oprimido arrastrar el archivo hacia la derecha y soltar el botón = “Drag and Drop”)
III. Compartir la lista y la base de datos de publicaciones, haciéndola accesible desde nuestro servidores (servers)

A. Publicar la lista en el web site de LTER.
· Entrar la referencia en el web utilizando “Dreamweaver”

· En Dreamweaver abrir el archivo “peerbib.html”.

· Buscar donde empiezan las referencias del primer autor. Si no existe referencias de este primer autor en el índice de la letra correspondiente a la primera letra del apellido del primer autor, insertar alfabéticamente el apellido. 
Ejemplo: Insertar Fernández-Marín en el índice de la “F” en la parte superior del documento y en la sección de la letra “F”:
  F ( Fernández , Fetcher , Ferrington , Findlay ,  FlintFinical

 HYPERLINK "http://luq.lternet.edu/publications/lterpub/peerbib.html" \l "Ferrington#Ferrington"  , , Fonte , Foster , Frangi , Franklin , Frizano , Fu )

Al final tenemos: 
F ( Fernández , Fernández-Marín, Fetcher , Ferrington , Findlay ,  FlintFinical

 HYPERLINK "http://luq.lternet.edu/publications/lterpub/peerbib.html" \l "Ferrington#Ferrington"  , , Fonte , Foster , Frangi , Franklin , Frizano , Fu )

· Colocar el cursor en el espacio correspondiente del autor insertado, en donde están las referencias (Hacer búsqueda con ctrl.-F)

· Insertar un “name anchor” (En el menú principal : Insert, Invisible tag, Name Anchor). Utilizar el apellido del primer autor (No se puede utilizar caracteres especiales como: - , /, etc.). Antes de  presionar la tecla de “enter”, copiar el texto entrado con “Ctrl – C”.

· En los índices entrados ennegrecer el apellido recién entrado y entrar “#” junto con el texto copiado en la ventana del link de la tabla de “Selection Properties”. Si de la tabla de “Selection Properties” no se encuentra en la pantalla, seleccionar en el menú principal “Modify” y luego “Selection Properties”.

· Si existe referencia del primer autor, utilizar el siguiente criterio para localizar la nueva referencia: 

	Referencias con un autor solamente
	Son las primeras que aparecen y se ponen en orden cronológico ascendente ( Año de menor a mayor). Nota: Cuando existen dos o más referencias  en el mismo año se ordenan en orden alfabético por el título y se utilizan las letras en orden alfabético después del año para distinguir unas de otras.

	Referencias con dos autores
	Se localizan luego de todas las referencias con un autor. Por orden cronológico ascendente (Año de menor a mayor). Referencias con los mismos autores se ordenan en “orden cronológico ascendente”. Ver nota anterior y utilizar ese procedimiento si aplica.

	Referencias con 3 autores
	Se localizan luego de todas las referencias con dos autores y se aplican las mismas reglas anteriores.

	… así sucesivamente
	


· Entrar la referencia:
· En End Notes, copiar la referencia de la ventana inferior que presenta la referencia completa. Asegurarse que el “Output Style” escogido sea “Ecological Applications” (Del menú principal escoger File>Output Style>Ecological Applications. Si no aparece como alternativa escogerla primero de “Open Style Manager”). 
· En Dreamweaver, copiar la referencia en el sitio correspondiente.
· Entrar el “Abstract”:

· En “Dreamweaver” se copia el archivo del ”abstract” creado a el “server” localizado en: http://luq.lternet.edu/publications/lterpub/. (Ver descripción en la sección de tesis sobre la transferencia de archivos)

· Entrar el link en la página de publicaciones (http://luq.lternet.edu/publications/lterpub/peerbib.html) al lado de la referencia.
· Entrar “(Abstract)” después de la referencia.
· Hacer el link ennegreciendo primero la palabra “Abstract” y escogiendo “Modify” y luego ”Make Link” del menu.

· Publicar en el “web site” (escoger “Site” y luego “Put” del menú) mientras se edita el archivo “peerbib.html”.

· Entrar el “URL” del Abstract en End Notes.
·  Buscar en la página del web (http://luq.lternet.edu/publications/lterpub/peerbib.html) el link del abstract entrado y copiarlo de la ventana del “address” del “Browser” al campo ”URL” de End Notes(Ctrl C Ctrl V).
B. Publicar el archivo de la base de datos de publicaciones (“C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote\LTERreferences-all.enl”) en el web site de LTER.

· Copiar el archivo en el Server:
· Desde el desktop, acceder el ícono “SSH Secure Shell Client”. 

· Del menú principal escoger : Window> New File Transfer.

· En la parte izquierda de la ventana de SSH “Seccure File Transfer”  ( corresponde al contenido del disco duro) elegir el subdirectorio en donde se encuentra los archivos de las referencias: /var/www/luq/publications/EndNote/EndNoteLTERBiblio 
· Oprimir el botón de Profile y escoger el ítem de “publications”.

· Entrar la contraseña indicada abajo. En la siguiente tabla se encuentra toda la información del “Server” por si hay que configurar el programa nuevamente:

	Nombre del “Server”
	rambutan.ites.upr.edu

	IP address del server
	136.145.185.212

	User name
	Emelend

	Password
	XXXXXXXXXXXXXXXX


· En la parte derecha entrar el subdirectorio correspondiente : /var/www/luq/publications/EndNote
·  En la parte izquierda escoger el archivo que se va a transferir y moverlo a la parte derecha de la ventana (hacer un clic encima del archivo y manteniendo el botón izquierdo del “mouse” oprimido arrastrar el archivo hacia la derecha y soltar el botón = “Drag and Drop”)
C.  Publicar el archivo de la base de datos de publicaciones (“C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote\LTERreferences-all.enl”) en el server de ITES (LUQIMserver) en el formato de Reference Manager (R.M.)
· Acceder el servidor remotamente: Start> All Programs> Reference Manager 10> Reference Manager 10 Network. En la ventana entrar el nombre del usuario y contraseña: 
· Username : carmin

· Password: XXXXXXXXXXXXXX
· En subdirectorio C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote\ eliminar los archivos de R.M. : LTERreferences.rmd, LTERreferences.rmx
· En Reference Manager acceder el archivo local de End Notes, “C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote\LTERreferences-all.enl”. La base de datos que se ve en la pantalla al abrir el programa es la que se encuentra guardada en el servidor y para actualizarla debemos de acceder primero la local.

· File> Open Data base> …> End Notes>LTERreferences-all.enl

· En la ventana de Reference Manager Convention Options, escoger el botón [Create reference manager data base], luego seleccionar el subdirectorio de End Notes (Ver arriba) de la ventana de “R.M. data base to create”. Seleccionar el botón [Convert] (esto tarda varios minutos). 
· Desde el subdirectorio de End Notes (C:\Documents and Settings\Carmin\Desktop\data\Publications\EndNote – subdirectorio local) copiar los archivos de R.M. ( LTERreferences.rmd, LTERreferences.rmx) a el servidor. 

· Dos (2) opciones: 

· Abrir una ventana con acceso al servidor desde “My Network Places”. Escoger el ícono “Reference Manager 10 Network on Luqimserver” (subdirectorio remoto). “Drag and Drop” los archivos desde el archivo local al remoto. (\\Luqimserver\Reference Manager 10 Network\Database)
· Ennegrecer los dos archivos en el subdirectorio local y copiarlos al subdirectorio remoto. 

IV. Hacer “Backups”

· Hacer los dos “Backup” del archivo.
· Guardar la copia de la publicación en el mueble de archivos UPR #1000160835, por el apellido del primer autor.
Revisado por: Eda Meléndez Colom

Carmín Quijano Seda

24 de octubre de 2005
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